DSL-Magazin.deDSL-HARDWAREWireless LANs

WLAN erkannt - VERBINDUNG negativ!

Neues Thema erstellen Antwort erstellen
| Druckvorschau | An Freund senden
Gehe zu
Seiten (2): 12 Thema zu eigenen Favoriten hinzufügen
Beitrag Siemens Gigaset Repeater ?????? | kein dsl beim telefonieren!
Saturn ist offline Saturn Saturn ist männlich


Super Moderator

Dabei seit: 06.Dec.2002
Beiträge: 2753
Herkunft: vom anderen Stern :-)
Füge Saturn in deine Contact-Liste ein
24.Dec.2005 14:43 Zum Anfang der Seite springen
Nehmen Sie Saturn in Ihre Freundesliste auf Email an Saturn senden Beiträge von Saturn suchen
RE: WLAN erkannt - VERBINDUNG negativ!

Zitat
Ja, das ist schon klar - aber er erkennt ja das netzwerk, somit hat er ja die SSID!

Damit die kabellos verbundenen Netzwerkkomponenten miteinander kommunizieren können, müssen Sie einen gemeinsamen Funkkanal und die gleiche SSID (Service Set Identifier) verwenden.

Zitat
ich denke mal eher, das es an der IP Konfiguration liegt.. aber vllt gibts ja noch andere Möglichkeiten!

nee, warum sollte dieses? Ist der Router auf DHCP eingestellt und der Laptop auf "automatisch", dann hat er eine IP-Adresse schon mal bezogen und das Gateway steht auch drin. Aber nach einiger Zeit wird der Laptop vom Router gekickt, da die ganze Anmeldeprozedur gescheitert ist. Ist DHCP im Router ausgeschaltet, dann muß die Netzwerkkarte bei "automatisch" deaktiviert werden und die IP von Hand eingegeben werden. Dabei ist der Adressraum wichtig, das Gateway ist dann die IP des Routers

Zitat
Er fragt auch nach einem Schlüssel, der aber Automatisch schon eingetragen ist (natürlich verschlüsselt - aber wenn der Schlüssel falsch wär, dann würde ja eine Fehlermeldung erscheinen?!) und nicht einfach nach ein paar Sekunden das Bild (Verbindung wird hergestellt) verschwinden?

aber sicher das! dder Router hat einen oder mehrere Schlüssel eingetragen und diese müssen auch in der Kartenkonfiguration des laptops eingetragen werden. Dazu muss man auch wissen, ob 64 oder 128 Bit, WEB oder WPA, WPA2 und und und, sonst wäre ja jeder W-LAN-Router grundsätzlich ein offenes Teil und ein jeder könnte sich einloggen.
Das geht natürlich, wenn im Router alle Sicherheitsfunktionen deaktiviert wurden!!!!
Auch gibt es die Funktion MAC-Filterung! Dann können nur W-LAN-Karten zugreifen, deren MAC-Adresse ist Router steht. Die MAC-Adresse ist in jeder W-LAN-Karte fest und lässt sich auch mit "ipconfig" im CMD-fenster auslesen.


Zitat
Ich hab in anderen Foren etwas von "Kanälen" gelesen, kann mir einer sagen was genau es damit auf sich hat? Die Information vom Kanal werd ich im Router-Menü finden, oder?

klar, die gibt es. Man kann einen Kanal wählen, der im Router eingestellt ist. Alle Geräte müssen den gleichen Kanal haben

Zitat
Wo finde ich die Information von der integrierten WLAN Karte?

direkt in den Eigenschaften der Karte unter Start > Einstellungen > Netzwerk und die Karte einfach per Doppelklick öffen

Du schreibst aber auch null über das Routermodel. Hier hilft Dir bez. des Routers niemand, weil wir ja nicht per Glaskugel sehen können, was bei euch auf dem Tisch steht.


So, ich packe jetzt Geschenke ein!

Gruß
Saturn

Warum ich soviel reise? Weil es schwierig ist, ein bewegliches Ziel zu treffen!

Dieser Beitrag wurde schon 1 mal editiert, zum letzten mal von Saturn am 24.Dec.2005 14:46.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
Discofieber ist offline Discofieber


Kenner

Dabei seit: 14.Dec.2005
Beiträge: 77
Herkunft: Hannover
24.Dec.2005 15:34 Zum Anfang der Seite springen
Nehmen Sie Discofieber in Ihre Freundesliste auf Email an Discofieber senden Homepage von Discofieber Beiträge von Discofieber suchen
Augenzwinkern RE: WLAN erkannt - VERBINDUNG negativ!

hallo...

Was Saturn ist geschrieben hat, ist vollkommen richtig..!!!
Hast du auch den neusten treiber auf deiner Karte..?Solltest du immer als erstes schauen.
Konfiguriert Windows deine Wlan Karte..?

Wenn ja, meistens liegt es daran..du musst das Prog. vom Kartenhersteller nehmen...
Das erscheint aber nicht, wenn du denn Haken nicht wegmacht...
Netzwerkverbindungen>deine wlan Karte rechtsklick>Eigenschaften>Drahtlosnetzwerke>der Haken oben...!
dann müsstest du jetzt das Prog. aufmachen und da alles Identisch wie im Wirelessmenü im Router Einstellen.Versuch auch erstmal ohne Verschlüsselung...
nimm am besten die höheren Kanäle 11,12,13,wenn du am Router den Kanal einstellst nimmt ihn auch Automatisch dein Wirelesstool im Notebook.
schau mal was du hier von im Wireless Menü deines Routers findest...(eigentlich alles)

SSiD> dein Netzwerkname

Kanal> 11,12,13!

Authentication > Open System , Shared Key.... Nimm Open System!ist nicht Wortwörtlich gemeint! Du verschlüsselst ja mit WEP!

WEP : X Enabled Disabled
WEP Encryption : 64
WEP Mode : ASCII

l wenn du das dann später machst dann > WEP>Enabled>WEP ENCRYPTION>64 bit>WEP MODE>ASCII
Nimm einen Schlüssel,1234? trag da eine Fünfstellige Zahl deiner Wahl ein, beachte bitte das du dies auch genau Identisch bei deiner Karte machen musst.

Manchmal liegt es aber auch an der Karte, ein Freund von mir hat einen Medion mit eingebauter Wlankarte, ist eine Prism, totaler Mist,SLOTKARTEN sind echt besser,nach meiner Meinung.Ich hab die DLINK G650+AIRPLUS würde ich jedem Empfehlen.

Hoffe du kannst mit dem was ich geschrieben was anfangen......

Frohes Fest an alle, auch den Mods obwohl die ja jedes Jahr Meckern über die VIELEN unnötigen Spielereien die Sie zugeschickt bekommen...Leitet mal weiter... nur die besten natürlich.. Zunge raus

"meistens sind die Fehler zwischen Tastatur und Stuhllehne zu finden.."
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
ujw ist offline ujw


Top-User

Dabei seit: 31.Dec.2002
Beiträge: 762
Herkunft: MOL
Füge ujw in deine Contact-Liste ein
24.Dec.2005 16:29 Zum Anfang der Seite springen
Nehmen Sie ujw in Ihre Freundesliste auf Email an ujw senden Beiträge von ujw suchen
RE: WLAN erkannt - VERBINDUNG negativ!

Zitat:
Original von Discofieber
Manchmal liegt es aber auch an der Karte, ein Freund von mir hat einen Medion mit eingebauter Wlankarte, ist eine Prism, totaler Mist,SLOTKARTEN sind echt besser,nach meiner Meinung.Ich hab die DLINK G650+AIRPLUS würde ich jedem Empfehlen.



Stimmt nicht, Prism. läuft super. hatte nur mal ein Problem mit einem 11 MBit Router von Netgear. Alles andere null Problem.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Seiten (2): 12
Neues Thema erstellen Antwort erstellen

Triple Play · DSL Verfügbarkeit · Vodafone · Toptarif finden · Flatrate · DSL 16000 · Breitband · UMTS · congstar