DSL-Magazin.deDSL-HARDWAREWireless LANs

Problem mit WLAN_Router Netgear DG834GB

Neues Thema erstellen Antwort erstellen
| Druckvorschau | An Freund senden
Gehe zu
Thema zu eigenen Favoriten hinzufügen
Beitrag Wlan Signal verstärken | Laptop erkennt den Router(Siemens SX553) nicht
stepi1974 ist offline stepi1974


Starter

Dabei seit: 01.May.2007
Beiträge: 2
01.May.2007 22:12 Zum Anfang der Seite springen
Nehmen Sie stepi1974 in Ihre Freundesliste auf Email an stepi1974 senden Beiträge von stepi1974 suchen
Problem mit WLAN_Router Netgear DG834GB

Hallo,

habe folgendes Problem:

Am Computer per Kabel ein WLAN_Router von Netgear Typ DG834GB angeschlossen (Per Kabel, da der Telefonanschluß unmittelbar neben mein Computer sich befindet und ich nur meinen anderen Rechner per Funk angeschlossen habe).

Vielfach wird beim Knopfdruck auf einen Button die angeforderte Seite nicht geladen. Klicke ich dann nochmal drauf, geht es. Insgesamt geht die Anlage, aber dieses ständige 2malige Klicken ist nervig.

Woran kann dies liegen.

Danke schon mal für die Antworten.

stepi1974

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
sis ist offline sis sis ist männlich


Routinier

Dabei seit: 05.Oct.2006
Beiträge: 128
Herkunft: Oberpfalz
01.May.2007 23:51 Zum Anfang der Seite springen
Nehmen Sie sis in Ihre Freundesliste auf Email an sis senden Beiträge von sis suchen
RE: Problem mit WLAN_Router Netgear DG834GB

Das liegt nicht am Router, sondern an Deinem Browser. Als Windows-Alternativen zum Internet Explorer kannst Du vielleicht mal Firefox, Opera oder SeaMonkey testen.

Grüße, sis

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
KlausInHolstein ist offline KlausInHolstein KlausInHolstein ist männlich


Gelegenheits-User

Dabei seit: 22.Jul.2006
Beiträge: 21
Herkunft: Neustadt i.H.
05.May.2007 23:14 Zum Anfang der Seite springen
Nehmen Sie KlausInHolstein in Ihre Freundesliste auf Email an KlausInHolstein senden Beiträge von KlausInHolstein suchen
RE: Problem mit WLAN_Router Netgear DG834GB

moin, moin stepi1974,

ich habe vor kurzem genau diesen Router installiert. Es hängen dort 8 Rechner dran, davon 5 per LAN und 3 per WLAN. Wenn es nicht funktioniert, liegt es nicht am Browser, Firefox, Internet Explorer und Opera arbeiten ordentlich, es wird eher Dein PC sein.

Gruß Klaus 66

Mein Internet-Profil:
Anschluß: 1&1 4dsl
Zugang: 1&1 Deutschlandflat
Hardware: Fritz!Box FON WLAN 7170
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
stepi1974 ist offline stepi1974


Starter

Dabei seit: 01.May.2007
Beiträge: 2

Themenstarter Thema begonnen von stepi1974

07.May.2007 21:42 Zum Anfang der Seite springen
Nehmen Sie stepi1974 in Ihre Freundesliste auf Email an stepi1974 senden Beiträge von stepi1974 suchen
RE: Problem mit WLAN_Router Netgear DG834GB

Als Browser habe ich Modzilla Firefox.

Komisch ist es, das es mal geht, mal nicht.

Wenn es am PC liegt, was kann ich dann machen??

Danke schon mal für die Antworten.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Neues Thema erstellen Antwort erstellen

Triple Play · DSL Verfügbarkeit · Vodafone · Toptarif finden · Flatrate · DSL 16000 · Breitband · UMTS · congstar