DSL-Magazin.deDSL-HARDWAREWireless LANs

DLink DWL-G510 WLAN Verbindungsprobleme

Neues Thema erstellen Antwort erstellen
| Druckvorschau | An Freund senden
Gehe zu
Thema zu eigenen Favoriten hinzufügen
Beitrag Laptop erkennt den Router(Siemens SX553) nicht | wlan anmeldung nur einseitig
Haggy ist offline Haggy


Starter

Dabei seit: 29.Aug.2007
Beiträge: 1
29.Aug.2007 08:45 Zum Anfang der Seite springen
Nehmen Sie Haggy in Ihre Freundesliste auf Email an Haggy senden Beiträge von Haggy suchen
DLink DWL-G510 WLAN Verbindungsprobleme

Hi

ich habe 2 XP Rechner beide mit der DLink DWL-G510 Rev. C mit den aktuellen Treibern. Als DSL Router verwende ich den Speedport 700 der Telekom.

Bei einem Rechner geht alles ohne Probleme. Bei dem anderen schläft früher oder späte7 (einige sekunden bis zu einer halben stunde) irgendwann die Connection ein. Eher früher als Später :-(

Es geht dann nur noch ICQ aber kein Web mehr. Downloads laufen nur noch mit 1 kb im schnitt wobei die Geschwindigkeit stark variiert, der Ping ist aber immer bei 50 -100 ms.

Selbst die Seite des Routers ist unendlich langsam vermutlich weil der Download des images ewig dauert.
Zeitgleich ist der andere PC schnell im WLAn unterwegs, Firewall , Virenscanner etc... sind deaktiviert


Die MTu ist im mom auf 1350 eingestellt die tests um festzustellen ob die MTUs passen, die man im netz findet werden erfolgreich abgeschlossen.



Hatte bei diesem PC zuvor schonmal probleme bei einem normalen Ethernet LAN DSL Modem dass bei sehr vielen Verbindungen die Connection zum DSL Modem ab abbrach.
Allerdings reichen im moment 1,2 connection und der downstream ist im Keller ( maximal 2-3 kb/s groß). Wenn ich zeitgleich gleiche Daten von der gleichen Quelle von dem anderen XP Rechner oder dem Vista Notebook downloade sind dort die Downstreams bei den vollen 200kb/s.

Die Connection fängt sichdann anscheinend auch nicht mehr und bleibt im Keller :_(
oft ist die Verbindung auhc direkt langsam.

Wenn ich mich neu verbinde mit dem WLAN. Also Netzwerkdeaktiviere und neu akltiviere bekomme ich nur eine "Eingeschränkte Konnektivität"
brauche dringend tipps

Beide Rechner stehen dreikte am gleichen platz. Bin mit dem Notebook auch schon direkt an den platz der Antenne gegangen und auch dort funktioniert mit dem Notebook alles einwandfrei.
Verbindung sind bei allen Rechnern 4 von 5 Balken
Woran kann das hängen?
Beitrag bearbeiten/löschen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Neues Thema erstellen Antwort erstellen

Triple Play · DSL Verfügbarkeit · Vodafone · Toptarif finden · Flatrate · DSL 16000 · Breitband · UMTS · congstar