DSL-Magazin.deSOFTWAREMultimedia

Winamp hat Sicherheitslücke!

Neues Thema erstellen Antwort erstellen
| Druckvorschau | An Freund senden
Gehe zu
Seiten (3): 123» Thema zu eigenen Favoriten hinzufügen
Beitrag Welches Rip Programm ist gut? | Weg mit der Dunkelheit!?
AndreDsl ist offline AndreDsl AndreDsl ist männlich


Super Moderator

Dabei seit: 19.Sep.2002
Beiträge: 5414
Herkunft: Lübeck
06.Apr.2004 20:09 Zum Anfang der Seite springen
Nehmen Sie AndreDsl in Ihre Freundesliste auf Beiträge von AndreDsl suchen
Achtung Winamp hat Sicherheitslücke!

Hallo,
so dann eröffne ich hier auch mal! Augenzwinkern

Winamp hat ne Sicherheitslücke, über die ein Angreifer einen beliebigen Code ausführen kann auf dem Pc, wie das immer so schön heist!

Es betrifft die Versionen 2.91 bis 5.02 und ist in der neuen 5.03 behoben.

Gruß, André

Wenn Dummheit ein Bodenschatz wäre, dann wäre Deutschland reicher als Saudi Arabien!
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
Dark Lord ist offline Dark Lord Dark Lord ist männlich


Aufsteiger

Dabei seit: 15.Mar.2003
Beiträge: 35
06.Apr.2004 20:18 Zum Anfang der Seite springen
Nehmen Sie Dark Lord in Ihre Freundesliste auf Email an Dark Lord senden Beiträge von Dark Lord suchen
RE: Winamp hat Sicherheitslücke!

Zum glück habe ich kein Winamp Zunge raus

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
mysteri0us ist offline mysteri0us mysteri0us ist männlich


Experte

Dabei seit: 05.Jun.2003
Beiträge: 321
Herkunft: Hamburg
06.Apr.2004 21:08 Zum Anfang der Seite springen
Nehmen Sie mysteri0us in Ihre Freundesliste auf Email an mysteri0us senden Beiträge von mysteri0us suchen
RE: Winamp hat Sicherheitslücke!

Und was macht man wenn man noch 2.91 hat und das Teil einfach nicht weggeben will für so einen Winamp 5 schnickschnack?? großes Grinsen

Denn ich finde die alten Versionen einfach besser als die neuen. Und das neuste der 2er Serie war ja 2.91.

Gibt es da einen Patch ??

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
mysteri0us ist offline mysteri0us mysteri0us ist männlich


Experte

Dabei seit: 05.Jun.2003
Beiträge: 321
Herkunft: Hamburg
07.Apr.2004 11:24 Zum Anfang der Seite springen
Nehmen Sie mysteri0us in Ihre Freundesliste auf Email an mysteri0us senden Beiträge von mysteri0us suchen
Re: Winamp hat Sicherheitslücke!

Hi,

hier ne Anleitung wie man den Fehler selbst beheben kann, ist ein Auszug aus den ssn (sternshortnews)

Zitat:
Manuell kann man den Fehler beheben indem man '/Options/Preferences/Plug-ins/Input/Nullsoft Module Decoder/Fasttracker 2' deaktiviert.


Gruß DonStevo

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
Rafusch ist offline Rafusch Rafusch ist männlich


Fachmann

Dabei seit: 02.Feb.2004
Beiträge: 242
Herkunft: DSL Land
07.Apr.2004 14:47 Zum Anfang der Seite springen
Nehmen Sie Rafusch in Ihre Freundesliste auf Beiträge von Rafusch suchen
cool RE: Winamp hat Sicherheitslücke!

Ich hebe die Version 2.7.6.!
Das heißt ich bin nicht betroffen!

Und ich finde die 2er Serie auch viel besser als die neuen 5er!

Hauptsache kann man Winamp schnell öfnnen und man kann Musik hören!

Mehr brauche ich nicht!

Manche Leute regen sich auf, wenn ihnen ein Vogel auf den Kopf scheißt, dabei kann man froh sein, dass Elefanten nicht fliegen können. großes Grinsen
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Seiten (3): 123»
Neues Thema erstellen Antwort erstellen

Triple Play · DSL Verfügbarkeit · Vodafone · Toptarif finden · Flatrate · DSL 16000 · Breitband · UMTS · congstar