DSL-Magazin.deDSL-HARDWAREDSL-Router

Verkabelungsproblem...?

Neues Thema erstellen Antwort erstellen
| Druckvorschau | An Freund senden
Gehe zu
Seiten (2): 12» Thema zu eigenen Favoriten hinzufügen
Beitrag Grußes Router Problem | WGR 614 + Starmoney per PIN/TAN möglich?
Bernhartt ist offline Bernhartt


Gelegenheits-User

Dabei seit: 02.May.2003
Beiträge: 12
13.Jun.2003 10:40 Zum Anfang der Seite springen
Nehmen Sie Bernhartt in Ihre Freundesliste auf Email an Bernhartt senden Beiträge von Bernhartt suchen
Verkabelungsproblem...?

Hallo!
Hab ca 55m Cat5 Kabel gezogen, Rj45 Stecker drangemacht, die eine Seite in den Router gesteckt,
die andere in PC. Und nichts passiert. Hab dann den Stecker vom Router raus und direkt ins Modem gesteckt und es funktioniert (10BT - Led leuchtet und an der Netzwerkkarte leuchtets auch).
Ich glaub nicht das es am Router liegt weil der andere PC der draufhängt funktioniert auch. An jedem Port. Also müsste der in Ordnung sein.
Die Stecker müssten eigentlich auch in Ordnung sein
wenns direkt übers Modem funktioniert. Kann mir da vieleicht jemand weiterhelfen?

Danke!

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
Saturn ist offline Saturn Saturn ist männlich


Super Moderator

Dabei seit: 06.Dec.2002
Beiträge: 2753
Herkunft: vom anderen Stern :-)
Füge Saturn in deine Contact-Liste ein
13.Jun.2003 11:07 Zum Anfang der Seite springen
Nehmen Sie Saturn in Ihre Freundesliste auf Email an Saturn senden Beiträge von Saturn suchen
RE: Verkabelungsproblem...?

Sieht schwer nach Aderndreher aus!
Es gibt Router, die verlangen am Port ein Crosskabel.
Stecke mal das Kabel, welches "funktioniert" (anderer PC) ebenfalls direkt ins Modem, dann dürfte die Lan-Led am Modem nicht leuchten.
An der Kablelänge liegt es nicht, halt nur am "Dreher"!

Gruss
Saturn

(hat der Router auf der LAN-Seite einen Uplinkport? Ist der Port 1 im allgemeinen, da könnte es laufen )

Warum ich soviel reise? Weil es schwierig ist, ein bewegliches Ziel zu treffen!
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
Bernhartt ist offline Bernhartt


Gelegenheits-User

Dabei seit: 02.May.2003
Beiträge: 12

Themenstarter Thema begonnen von Bernhartt

13.Jun.2003 12:24 Zum Anfang der Seite springen
Nehmen Sie Bernhartt in Ihre Freundesliste auf Email an Bernhartt senden Beiträge von Bernhartt suchen
Verkabelungsproblem...??

Also ich habe alle Varianten durchprobiert mit demselben Ergebnis: Alle Kabel funktionieren überall, nur nicht mein neues am Router (egal an welchem Port)
Etz bin ich irgendwo im Netz auf nen Belegungsplan gestoßen. Ist es möglich das eine bestimmte farbliche Reihenfolge einzuhalten ist bei der Steckerbelegung?
Ich hab sie halt pärchenweise aufgelegt ohne darauf zu achten ob jetzt des grüne oder blaue zuerst kommt. (Natürlich schon an beiden Seiten identisch großes Grinsen )

Wegen Router: Hab nichts gefunden bezüglich Uplinkport. Hab einen Netgear RP614

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
AndreDsl ist offline AndreDsl AndreDsl ist männlich


Super Moderator

Dabei seit: 19.Sep.2002
Beiträge: 5414
Herkunft: Lübeck
13.Jun.2003 12:37 Zum Anfang der Seite springen
Nehmen Sie AndreDsl in Ihre Freundesliste auf Beiträge von AndreDsl suchen
RE: Verkabelungsproblem...??

Hallo,
hast Du auf der Netgear Seite mal nach einem Firmwareupdate geschaut?
Obwohl, ich nicht glaube das das hilft!

Ruf doch mal die kostenlose Hotline von Netgear an!

Die deutschsprachige Support-Hotline erreichen Sie
werktags unter der kosten- und gebührenfreier Rufnummer zwischen 09:00 Uhr und 18:00 Uhr
Deutschland: 0800 7 57 57 77

Gruß, André

Wenn Dummheit ein Bodenschatz wäre, dann wäre Deutschland reicher als Saudi Arabien!
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
Saturn ist offline Saturn Saturn ist männlich


Super Moderator

Dabei seit: 06.Dec.2002
Beiträge: 2753
Herkunft: vom anderen Stern :-)
Füge Saturn in deine Contact-Liste ein
13.Jun.2003 12:59 Zum Anfang der Seite springen
Nehmen Sie Saturn in Ihre Freundesliste auf Email an Saturn senden Beiträge von Saturn suchen
RE: Verkabelungsproblem...??

Pin 1 weiss/grün
Pin 2 grün
Pin 3 weiss/orange
Pin 4 blau
Pin 5 weiss/blau
Pin 6 orange
Pin 7 weiss/braun
Pin 8 braun

Falls bei Deinem Kabel die Doppelfarben nicht vorhanden sind (z.B. weiss/orange), so ist darauf zu achten, das die weisse Ader die ist, die mit der entsprechenden Farbe verdrillt ist!!

Tauscht Du grün mit orange, so hast Du dann eine Cross-Verdrahtung

Außerdem würde ich an Deiner Stelle eine richtige Netzwerkdose montieren, wo an den Anschlüssen schon die Farben aufgetragen sind. Dann kannst Du direkt mit Patchkabel in den Router gehen.
Weiterhin besteht die Möglichkeit, daß beim Verpressen des Steckers ein Kontakt "keinen Kontakt" hat!!! Das ist mir ebenfalls schon passiert, besonders bei den Billigzangen! Testen kannst Du dieses mit einem Ohm-Meter und weil Du mit den Mess-Spitzen nicht so gut an die Kontakte kommst, verwendest Du einfach eine Stecknadel!

Blickst Du bei dem Stecker auf die Kontaktseite, so ist Pin 1 links!

Letzendlich kannst Du unabhängig von den Farben eine eins-zu-eins Verdrahtung machen, entspricht aber nicht der Norm, wichtig jedoch, die passende "weisse" Adern richtig zu setzen!!!

Eine Netzwerkdose an jedem Ende erspart Dir eine Menge Arbeit und läßt beim Versetzen des PCs die Möglichkeit zu, ein längeres Patchkabel zu verwenden!

Gruß
Saturn

Warum ich soviel reise? Weil es schwierig ist, ein bewegliches Ziel zu treffen!
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Seiten (2): 12»
Neues Thema erstellen Antwort erstellen

Triple Play · DSL Verfügbarkeit · Vodafone · Toptarif finden · Flatrate · DSL 16000 · Breitband · UMTS · congstar