DSL-Magazin.deSOFTWAREBetriebsysteme & Treiber

Win XP Sound Probleme

Neues Thema erstellen Antwort erstellen
| Druckvorschau | An Freund senden
Gehe zu
Thema zu eigenen Favoriten hinzufügen
Beitrag 2 Pc´s an einen Internetzugang | XP und T-Sinus 111 DSL
Sandmann10 ist offline Sandmann10 Sandmann10 ist männlich


Stammgast

Dabei seit: 13.Feb.2003
Beiträge: 50
12.Feb.2004 22:10 Zum Anfang der Seite springen
Nehmen Sie Sandmann10 in Ihre Freundesliste auf Email an Sandmann10 senden Beiträge von Sandmann10 suchen
Win XP Sound Probleme

Hi Leute,
wollte heute etwas Musik am PC hören. Doch das ging nicht, weil folgende Meldung erschien: Filteranschlüsse nicht verbunden.

Im Gerätemanager werden mir vor Microsoft kernel- drm- Audioentschlüsselung und vor Microsoft audiowavemixer zwei gelbe Ausrufezeichen angezeigt. Bei Treiberaktualisierung komm ich nicht weiter. Weiß jemand von euch wo ich diese Treiber herbekomme oder hat sonst jemand einen vorschlag für mich.

MfG
Peter

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
technX

Gast

13.Feb.2004 11:15 Zum Anfang der Seite springen
RE: Win XP Sound Probleme

Das ist hier zwar nicht ganz das richtige Forum, aber ...

hat der Sound schonmal funktioniert, oder hast du die Karte gerade eingebaut? oder System neu draufgespielt?

Versuch mal alle Audio Geräte im Gerätemanager zu löschen, und dann neu starten. Damit das System sie neu einbindet.

Ansonsten Treiber auf der Hersteller Seite suchen und die installieren. (Meist mit nem Setup)

Links zu den Seiten der Herstelle gibt es auf www.treiber.de

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
Sandmann10 ist offline Sandmann10 Sandmann10 ist männlich


Stammgast

Dabei seit: 13.Feb.2003
Beiträge: 50

Themenstarter Thema begonnen von Sandmann10

13.Feb.2004 16:11 Zum Anfang der Seite springen
Nehmen Sie Sandmann10 in Ihre Freundesliste auf Email an Sandmann10 senden Beiträge von Sandmann10 suchen
prob behoben

Hi,
Danke für deine Antwort. Problem ist behoben. XP hat nach Neuinstallation die Treiber anscheinend automatisch wieder erkannt. Trotzdem Danke.

MfG

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden
technX

Gast

19.Feb.2004 12:32 Zum Anfang der Seite springen
RE: prob behoben

Super!

Danke dir für die positive Rückmeldung.
Denn das wird oft vergessen.

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Neues Thema erstellen Antwort erstellen

Triple Play · DSL Verfügbarkeit · Vodafone · Toptarif finden · Flatrate · DSL 16000 · Breitband · UMTS · congstar